Delayed error log processing
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 05, 2017 - 22:01 UTC
Monitoring
Additional resources have been booted and we've been working our way through the queues. Thank you for your patience and sorry for the inconvenience.
Posted 11 months ago. Jan 05, 2017 - 19:12 UTC
Identified
Due to sudden high load, error processing is currently delayed up to a couple of minutes. Rest assured your errors will be processes and we're working to alleviate the issue.
Posted 11 months ago. Jan 05, 2017 - 18:15 UTC