Intake throwing 500s
Incident Report for Opbeat
Resolved
The issue was resolved. We’re sorry for any inconvenience this might have caused.
Posted 3 months ago. Jan 31, 2018 - 18:19 UTC
Investigating
We‘re currently seeing increased 500s from the intake. Investigating.
Posted 3 months ago. Jan 31, 2018 - 16:10 UTC