Intermittent inavailability of APM metrics, intake, and missing data
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 01, 2018 - 08:18 UTC
Monitoring
Due to instability in our queuing system, many parts of our infrastructure suffered intermittent timeouts and unavailability over the last few hours. We managed to stabilize the situation, unfortunately we had to purge some queues related to APM data ingestion and processing, which means that large portions of data over the last ~40 hours are missing. We're very sorry about that and are trying to find the root cause.
Posted 3 months ago. Feb 28, 2018 - 23:34 UTC