Long response times and intermittent 503s on intake
Incident Report for Opbeat
Resolved
We have not seen any more 503s. Everything has been operating normally.
Posted 11 months ago. Jan 19, 2017 - 23:47 UTC
Monitoring
The issue was resolved by booting additional resources. We'll keep monitoring the situation.
Posted 11 months ago. Jan 19, 2017 - 21:09 UTC
Investigating
We're seeing long response times and intermittent 503s on the intake, currently investigating.
Posted 11 months ago. Jan 19, 2017 - 20:44 UTC