Connectivity issues in Europe
Incident Report for Opbeat
Resolved
Connectivity has stabilized and we should be reachable again from all locations
Posted about 1 year ago. Jun 20, 2016 - 14:12 UTC
Investigating
Due to upstream connectivity issues, customers in Europe might experience issues connecting to our intake
Posted about 1 year ago. Jun 20, 2016 - 12:45 UTC