Problems in jobs processing
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 15, 2017 - 08:51 UTC
Monitoring
The servers have started processing jobs again. Unfortunately, some error logs during the downtime were lost.
Posted 5 months ago. Nov 14, 2017 - 16:42 UTC
Investigating
Our jobs servers have become unresponsive, we're investigating the issue
Posted 5 months ago. Nov 14, 2017 - 14:33 UTC