Intake throwing 500s
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 19, 2018 - 18:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 19, 2018 - 15:29 UTC
Investigating
Our intake is currently experiencing problems. We're investigating.
Posted about 1 month ago. Mar 19, 2018 - 15:26 UTC