Intermittent DNS resolution issues
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 21, 2016 - 14:09 UTC
Monitoring
The upstream services are resolving again. We continue to monitor the situation.
Posted about 1 year ago. Oct 21, 2016 - 13:41 UTC
Identified
Intermittent upstream DNS resolution issues are currently impacting parts of our service, like GitHub login
Posted about 1 year ago. Oct 21, 2016 - 11:51 UTC