We're experiencing issues with our queueing infrastructure
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 15, 2018 - 09:22 UTC
Monitoring
We restored the queue to normal operation, unfortunately some customers will see a gap of about 30 minutes in their APM data
Posted 3 months ago. Feb 14, 2018 - 15:36 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Feb 14, 2018 - 15:09 UTC