Missing metrics data for 1h
Incident Report for Opbeat
Resolved
We had a backing db server crash. You might see a single low point in the 24h/72h graphs due to this. We're very sorry for the inconvenience and we're looking into what we can do to make sure this does not happen again.
Posted 12 months ago. Mar 14, 2017 - 18:15 UTC
Investigating
We are currently investigating an issue that shows no metrics data for the last hour.
Posted 12 months ago. Mar 14, 2017 - 16:36 UTC