Missing metrics data
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 06, 2018 - 06:59 UTC
Monitoring
We had a bad outage that was caused by a Redis memory corruption. Unfortunately, it took a long time to diagnose and remedy the issue. The result is that several hours of performance data is missing from graphs. Very sorry for the inconvenience. We'll continue to monitor the situation.
Posted 3 months ago. Mar 06, 2018 - 05:44 UTC