Performance pages unavailable
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 22, 2018 - 20:36 UTC
Monitoring
Performance pages are now back. Unfortunately there was a problem with our data collection and some customers will notice data missing for the 1 hour graphs. We'll continue to monitor the situation.
Posted about 1 month ago. Jan 17, 2018 - 19:19 UTC
Investigating
We are aware of a problem affecting performance pages for some customers and are currently investigating.
Posted about 1 month ago. Jan 17, 2018 - 19:11 UTC