We're experiencing issues with ingest and processing of events
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 06, 2017 - 13:06 UTC
Monitoring
Our rabbitmq cluster got into a bad state, unfortunately we had to purge some queues. You might see missing data on your performance graphs over the last hour
Posted 2 months ago. Nov 06, 2017 - 11:07 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Nov 06, 2017 - 10:24 UTC