Problems accessing community content
Incident Report for Opbeat
Resolved
S3 is now back. Community pages and static assets on opbeat.com are also back.
Posted 10 months ago. Feb 28, 2017 - 21:59 UTC
Update
Some users might also experience issues with loading static assets on Opbeat.com. We are looking into a workaround.
Posted 10 months ago. Feb 28, 2017 - 18:51 UTC
Identified
Due to AWS S3 having major issues, community content is currently timing out. We'll keep monitoring
Posted 10 months ago. Feb 28, 2017 - 17:54 UTC