Metrics processing delayed
Incident Report for Opbeat
Resolved
Metrics processing fully caught up.
Posted 9 months ago. Sep 21, 2016 - 15:26 UTC
Monitoring
Delay was caused by a commit putting too much overhead on our Cassandra stores. It has been reverted and now we are catching up steadily.
Posted 9 months ago. Sep 21, 2016 - 13:54 UTC
Investigating
We are experiencing problems with metrics processing, 24h and 72h data is delayed
Posted 9 months ago. Sep 21, 2016 - 11:52 UTC