Intake throwing 502s sporadically
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 20, 2016 - 22:21 UTC
Monitoring
We had a problem lasting about 35mins in which our intake would sporadically throw 502s instead of accepting your data. You might experience data missing in that period. We're very sorry for this and we'll be taking measures to ensure this does not happen.
Posted about 1 year ago. Jun 20, 2016 - 19:53 UTC
Identified
We've identified a problem due to a big sudden influx of data and we're scrambling to boot additional resources.
Posted about 1 year ago. Jun 20, 2016 - 19:19 UTC