Performance metrics are currently unavailable
Incident Report for Opbeat
Resolved
We had a small blip due to a proccess failing. The problem was remedied automatically and we'll be looking to make sure it doesn't happen again. Sorry for the inconvenience.
Posted 10 months ago. Feb 06, 2017 - 20:51 UTC
Identified
We're investigating
Posted 10 months ago. Feb 06, 2017 - 20:41 UTC