Problems sending iOS notifications
Incident Report for Opbeat
Resolved
This incident was resolved. Sorry the trouble!
Posted 10 months ago. Feb 23, 2017 - 16:14 UTC
Identified
We're currently experiencing issues sending iOS notifications. We've identified the issue and are working on a fix.
Posted 10 months ago. Feb 23, 2017 - 15:43 UTC