Slack is currently experiencing issues affecting the Opbeat/Slack integration
Incident Report for Opbeat
Resolved
Slack is back!
Posted 10 months ago. Dec 22, 2016 - 19:56 UTC
Monitoring
Slack is currently experiencing issues affecting the Opbeat/Slack integration. You might see repeated Opbeat notifications. We'll be monitoring the situation.
Posted 10 months ago. Dec 22, 2016 - 15:57 UTC