Short DB outage
Incident Report for Opbeat
Resolved
The database cluster stabilized again. Sorry for the inconvenience.
Posted about 1 year ago. Oct 13, 2016 - 01:25 UTC
Monitoring
We had another brief outage on the database server. The intake ha been throwing 500s during 9 minutes.
Posted about 1 year ago. Oct 13, 2016 - 01:12 UTC