Performance metrics unavailable
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 24, 2016 - 09:59 UTC
Identified
Some users may be experiencing that perforamnce metrics on opbeat.com is currently unavailable due to a faulty deploy. We're currently rolling back and should be in the green soon. Sorry for the inconvenience!
Posted 12 months ago. Aug 24, 2016 - 09:29 UTC