Continued network issues with database cluster
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 13, 2016 - 17:12 UTC
Monitoring
We finished maintenance and are continuing to monitor the situation.
Posted about 1 year ago. Oct 13, 2016 - 12:23 UTC
Update
We're about to do some database maintenance as a result of the recent incidents. We're not expecting it to impact service.
Posted about 1 year ago. Oct 13, 2016 - 11:32 UTC
Identified
We are continuing to see short interruptions in network connectivity to our database cluster. We are working on migrating it to new hardware.
Posted about 1 year ago. Oct 13, 2016 - 11:05 UTC