DB cluster network outage
Incident Report for Opbeat
Resolved
We're seeing nominal stats across the board.
We're very sorry for the inconvenience this may have caused - we'll be reviewing next steps to mitigate similar future situations.
Posted 11 months ago. Oct 12, 2016 - 23:08 UTC
Monitoring
We just had a brief outage. The current working theory is that the database cluster dropped off the network and come back on. Meanwhile, the intake and opbeat.com was throwing 500s. The trouble is resolved for now, but we'll continue to monitor and investigate further.
Posted 11 months ago. Oct 12, 2016 - 22:55 UTC