Intake throwing 500s
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 02, 2017 - 17:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Some customer might see data missing from their graphs. We're very sorry for the inconvenience.
Posted about 2 months ago. Oct 02, 2017 - 15:27 UTC
Investigating
We've investigating the intake throwing 500s for some customers
Posted about 2 months ago. Oct 02, 2017 - 14:29 UTC