We are having problems with our metrics service.
Incident Report for Opbeat
Resolved
A full disk not monitored by our alerting services corrupted some files, which in turn caused our metrics service to misbehave. Unfortunately we lost aggregation data between 7 PM and 8 PM, and 11 PM and 1 AM UTC.
We are sorry for the inconvenience.
Posted 10 months ago. Dec 18, 2016 - 02:49 UTC
Investigating
Currently our performance pages are unavailable. We are investigating.
Posted 10 months ago. Dec 18, 2016 - 00:31 UTC