Problems with database cluster
Incident Report for Opbeat
Resolved
The database cluster is fully functional again. The outage was caused by network connectivity issues of a leader database server. We migrated the server to another host, which resolved the issue. Unfortunately, during the outage, the intake stopped accepting data and returned HTTP 500 errors. We will work on making the intake more resilient against such scenarios.
Posted 11 months ago. Sep 20, 2016 - 22:53 UTC
Monitoring
The database cluster stabilized again and the intake resumed accepting data. We are investigating the root cause.
Posted 11 months ago. Sep 20, 2016 - 22:31 UTC
Investigating
We're experiencing problems with our database cluster and are investigating
Posted 11 months ago. Sep 20, 2016 - 22:18 UTC