Missing metrics
Incident Report for Opbeat
Resolved
The incident was resolved without further issues. You might see a gap in the graphs for the specific time where we had the processing outage. As a consequence of this we're improving internal alerting and capacity. We're very sorry about the inconvenience.
Posted 11 months ago. Dec 07, 2016 - 14:33 UTC
Identified
We just had a database service die. Unfortunately that means metrics will be missing for some users for several hours. We're investigating what caused this.
Posted 11 months ago. Dec 07, 2016 - 08:16 UTC