Partial outage of intake
Incident Report for Opbeat
Resolved
This incident has been resolved. Unfortunately, you might see see a dip in your graphs due to the fact that we had to discard some data points. We've very sorry for any inconvenience this has caused.
Posted about 1 month ago. Dec 12, 2017 - 14:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Dec 12, 2017 - 14:15 UTC