Google Push Messages Issue
Incident Report for Opbeat
Resolved
The issue has been solved in the latest build (v1059) of the 2.9 version of the Opbeat Android app which went live today. You can see which build you're using in the bottom of the navigation menu.

If you're not using the latest version of the Opbeat app, you will not receive notifications from Opbeat, so make sure you upgrade to the latest version. If you're subscribed to auto-updates from the Play Store, it'll arrive soon—usually within a day at most—otherwise, you can manually update to get the latest version.
Posted 7 months ago. Nov 23, 2016 - 15:00 UTC
Identified
Unfortunately, we haven't been able to resolve this issue yet, and it might take some time to resolve it. In the meantime, notifications by email and Slack continue to work.
Posted 7 months ago. Nov 21, 2016 - 09:49 UTC
Investigating
We're currently investigating a problem related to sending push messages to Android devices. Be aware: You might not be getting push messages from Opbeat at the moment, if you have an Android device.
Posted 7 months ago. Nov 20, 2016 - 20:15 UTC