Intake throwing 502s
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 27, 2017 - 19:06 UTC
Monitoring
The situation was caused by elevated packet loss in AWS us-east-1, but should now be resolved. We'll continue to monitor the situation.
Posted 3 months ago. Jul 27, 2017 - 14:13 UTC
Investigating
We're investigating a high number of 502s in the intake at the moment.
Posted 3 months ago. Jul 27, 2017 - 13:53 UTC