Delayed metrics processing
Incident Report for Opbeat
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 21, 2017 - 09:43 UTC
Investigating
We are experiencing problems with our metrics service due to heavy load. Data aggregation is 3 hours behind.
Posted 3 months ago. Sep 20, 2017 - 18:21 UTC