Continued issues with DNS resolution of upstream services
Incident Report for Opbeat
Resolved
DNS works normally again.
Posted 8 months ago. Oct 21, 2016 - 23:01 UTC
Identified
Some of our upstream services are failing DNS resolution again. We were able to mitigate some issues by using cached DNS responses, but there might still be some interruptions.
Posted 8 months ago. Oct 21, 2016 - 16:37 UTC